www.rqgq.net > 求问mysql5.5如何导出兼容mysql5.1的版本

求问mysql5.5如何导出兼容mysql5.1的版本

我只是在 5.5 上面导出一个 基本的 sql 语句。 然后再执行这个 SQL 语句。 不过没有测试过, 5.5 导出的 sql 语句, 能不能在 5.1 上面执行通过了。 你可以尝试一下看看。 进入MySQL目录下的bin文件夹 mysqldump -u 用户名 -p 数据库名 > 导出的...

新一代MySQL产品---MySQL5.5 已经面世,较之之前的5.1版本,将获得诸多特性方面的提升,简单总结如下: 1. 默认存储引擎更改为InnoDB InnoDB作为成熟、高效的事务引擎,目前已经广泛使用,但MySQL5.1之前的版本默认引擎均为MyISAM,此次MySQL5.5...

看看这个: http://www.mysqlpub.com/misc.php?mod=tag&id=358要善于搜贴。

首先我们使用MySQL提供的命令行界面来导入数据库,确保自己的电脑中安装了MySQL数据库,我们可以通过命令行来确认是否安装了MySQL数据库,当然,第一步是打开Mysql的数据库服务,我们使用命令行来打开: 启动MySQL后,我们找到需要用到的脚本文件...

使用export 和 import功能,导出和导入,如果不放心怕出现问题就使用sql格式的,这样导入什么版本都没问题了。

把mysql先导出一个sql文件,然后再把sql文件导入到5.1 就可以了,建议用navicat 这个工具比较好用

你的图里显示你装了两个MySQL: MySQL 5.1.28 MySQL 4.0.26 提示MySQL版本过低,估计是检测到你的MySQL 4.0.26的缘故。 试试删掉MySQL 4.0.26

你好, 不需要用软件的,直接备份然后恢复就行。虽然是高版本向低版本转储,但主版本号都是5,应该没问题的, 具体软件差别查看清楚再转,以防有的地方不能用! 望采纳!

貌似是不支持回滚的,直接yum unistall mysql mysql-server; 然后再检查包安装呗

MySQL 4.1/5.0/5.1/5.5/5.6各版本的主要区别 1、4.1 增加了子查询的支持,字符集增加UTF-8,GROUP BY语句增加了ROLLUP,mysql.user表采用了更好的加密算法。 2、5.0 增加了Stored procedures、Views、Cursors、Triggers、XA transactions的支持...

网站地图

All rights reserved Powered by www.rqgq.net

copyright ©right 2010-2021。
www.rqgq.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com